Jak działa serwer DHCP XP

Podobne
 
This is my amazing life!

Hey, obecnie mam zainsatowaną fedorę core 3 wcześniej miałem mandrake 10, jeśli chodzi o wrażenia to fedora ma lepsze wykrywanie sprzętu od mandrake, i lepszą grafikę. Mandrake ma mniejsze wymagania ram'u.
I teraz problem:
Mam internet przez lan od administratora dostałęm tylko adres IP, Bramkę i maskę
ale o co chodzi z tymi adresami 1 , 2 i3 serwera nie wiem
Wzięłem wieć autoatyczne wykrywanie DHCP ... , a tu kolejny problem internet działa ale strony się wczytują strasznie długo
Gdy przechodze na XP jest normalnie. Jak można zrobić by się wczytywały tak samo szybybko jak na Xp
Prosze o pomoc
Pozdro

Ps. Mam łącze 128 kb/s i jak zaistalowałem mozille strony wczytywały się błyskawicznie

No więc udało się zrestartować router ale jest tak jak było na początku czyli robie wszystko w setup na auto i nie działa
Może trzeba coś wpisać w Host name i Domain name ? W tym linku od robertpw tak mówi

Oto wynik
Microsoft Windows XP [Wersja 5.1.2600]
© Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Michał>ipconfig/all

Konfiguracja IP systemu Windows

Nazwa hosta . . . . . . . . . . . : matrix
Sufiks podstawowej domeny DNS . . . . . . :
Typ węzła . . . . . . . . . . . . : Nieznany
Routing IP włączony . . . . . . . : Nie
Serwer WINS Proxy włączony. . . . : Nie

Karta Ethernet Połączenie lokalne:

Sufiks DNS konkretnego połączenia :
Opis . . . . . . . . . . . . . . : SiS 900 PCI Fast Ethernet Adapter
Adres fizyczny. . . . . . . . . . : 00-0A-E6-11-A2-7D
DHCP włączone . . . . . . . . . . : Tak
Autokonfiguracja włączona . . . . : Tak
Adres IP. . . . . . . . . . . . . : 192.168.1.100
Maska podsieci. . . . . . . . . . : 255.255.255.0
Brama domyślna. . . . . . . . . . : 192.168.1.1
Serwer DHCP . . . . . . . . . . . : 192.168.1.1
Serwery DNS . . . . . . . . . . . : 212.87.0.37
195.187.245.51
Dzierżawa uzyskana. . . . . . . . : 30 listopada 2007 21:47:48
Dzierżawa wygasa. . . . . . . . . : 1 grudnia 2007 21:47:48

C:\Documents and Settings\Michał>

no to mam i ja zamówienie we wtorek w czwartek podłaczony do sprzetu. Niestety za chol.... nie moge udostepnić dysków w Vista Premium over Samba bo NFS nie mam. Jeżeli ktoś mi to wytłumaczy krok po kroku stawiam tego Heinekena co go tutaj któryś kolega znalazł za 25 zeta za 5 litrowa puszke.

DLa porządku PCH podpiety jest pod router dostep do internetu jest DHCP (jak to w 90% przypadków pewnie) wiec wszystko wraz z PC jest ustawione na DHCP.

W Viscie utworzylem konto Guest. PO podłaczeniu okazało sie ze PCH ma najnowszy firmware wgrany, łączy sie z siecia od pierwszego podłaczenia oraz że Vista widzi PCH. Bez problemu udostepniłem poprzez Serwer Windows Media Player wszystkie pliki muzyczne i PCH je rownie bez problemu zobaczyl. Nie widzi natomiast dysków i plików a mam wszystkie moje DVD przerobione na iso i tak naprawde tylko to mnie interesuje zeby funkcjonowalo.

Prosze tylko nie pisac zebym downgradował sie na XP.))))

W każdym razie pomocy.....

POST nieaktualny. Popcorn a110 warszawa działa bez problemu

Ok zaptaszkowane, tzn druga opcja bo pierwszą musiałem odpataszkować bo wyłączało mi się udostępnianie internetu na połączeniu ADSL. Zmiana jaką zauważyłem to komp brata łączy się z siecią niemal natychmiast po włączeniu. Niestety przeglądarki nie działają.
Komputer brata ma także powłaczane w automacie następujące usługi

1. Menedżer połączeń usługi Dostęp zdalny
2. Pomoc TCP/IP NetBIOS
3. Serwer
4. Stacja robocza
5. DHCP
6. Menedżer autopołączenia dostępu zdalnego
7. Połączenia sieciowe


Generalnie staraj się instalować sterowniki od Visty
Niestety nie ma sterowników do visty do tej karty, czytałem że niektórym daje się załadować stery od XP

Na poczatek witam wszystkich forumowiczow.
mam nastepujacy problem : polaczenie z netem mam przez siec lan gdzie serwer dhcp przypisuje adresy ip po mac'ach sieciowek.
chcialbym rozbic to polaczenie w domu - router [ d-link 604]
jednak po konfiguracji routera [klonowanie maca sieciowki, ustawienia dns itp] i prawidlowym polaczeniu sie z dhcp [ip zostaje przypisane bez problemow] net dalej nie dziala, samo pingowanie onetu czy google sie udaje jednak strony te nie wchodza.
probowalem zmieniac wartosc mtu w granicach 1454-1500
dodam jeszcze ze na komputerze na ktorym bylo to "testowane" jest zainstalowany win xp proof
macie jeszcze jakies pomysly?

pozdrawiam
[xxx]



 
Copyright 2006 MySite. Designed by Web Page Templates